getElementToolTip Method
Compute the tooltip for a persistent element.
This method calls the backend method Element.getToolTipMessage, and replaces all instances of ${localizeTag}
with localized string from IModelApp.i18n.
getElementToolTip(hit: HitDetail): Promise<string | HTMLElement>
Parameter | Type | Description |
---|---|---|
hit | HitDetail |
Returns - Promise<string | HTMLElement>
Defined in
- core/frontend/src/ViewManager.ts Line 450
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.