augmentToolTip Method
Augment or replace the tooltip for the specified HitDetail.
augmentToolTip(hit: HitDetail, tooltip: Promise<string | HTMLElement>): Promise<string | HTMLElement>
@note To cooperate with other tooltip providers, prefer to append information to the input tooltip instead of replacing it entirely.
Parameter | Type | Description |
---|---|---|
hit | HitDetail | |
tooltip | Promise<string | HTMLElement> |
Returns - Promise<string | HTMLElement>
Defined in
- core/frontend/src/ViewManager.ts Line 80
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.