ToolTipProvider Interface
An object that can contribute customizations to the tooltip displayed when mousing over an element or other entity in a Viewport.
@see addToolTipProvider to register a tooltip provider.
Methods
Name | Description | |
---|---|---|
augmentToolTip(hit: HitDetail, tooltip: Promise<string | HTMLElement>): Promise<string | HTMLElement> | Augment or replace the tooltip for the specified HitDetail. |
Defined in
- core/frontend/src/ViewManager.ts Line 76
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.