getClusterMarker MethodProtected Abstract
Implement this method to create a new Marker that is shown as a stand-in for a Cluster of Markers that overlap one another.
getClusterMarker(cluster: Cluster<T>): Marker
@returns The Marker that will be displayed to represent the Cluster.
@note You must create a new Marker each time this method is called.
Parameter | Type | Description |
---|---|---|
cluster | Cluster<T> | The Cluster that the new Marker will represent. |
Returns - Marker
The Marker that will be displayed to represent the Cluster.
Defined in
- core/frontend/src/Marker.ts Line 414
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.