requestElementGraphics Method
Request graphics for a single element or geometry stream.
requestElementGraphics(iModel: IModelConnection, requestProps: ElementGraphicsRequestProps): Promise<undefined | Uint8Array>
@see readElementGraphics to convert the result into a RenderGraphic for display.
Parameter | Type | Description |
---|---|---|
iModel | IModelConnection | |
requestProps | ElementGraphicsRequestProps |
Returns - Promise<undefined | Uint8Array>
Defined in
- core/frontend/src/tile/TileAdmin.ts Line 700
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.