constructor Method
Construct a HiliteSet
HiliteSet(iModel: IModelConnection, syncWithSelectionSet: booleantrue): HiliteSet
Parameter | Type | Description |
---|---|---|
iModel | IModelConnection | The iModel containing the entities to be hilited. |
syncWithSelectionSet | boolean | If true, the contents of the elements set will be synchronized with those in the iModel 's SelectionSet. |
Returns - HiliteSet
Defined in
- core/frontend/src/SelectionSet.ts Line 239
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.