UniformType Enumeration
The underlying data types that can be used for uniform variables in screen-space effect shaders.
@see - addUniform to define a uniform variable.
- Uniform to set the value of a uniform variable.
Members
Name | Value | Description |
---|---|---|
Bool | GLSL bool . |
|
Float | GLSL float . |
|
Int | GLSL int . |
|
Vec2 | GLSL vec2 . |
|
Vec3 | GLSL vec3 . |
|
Vec4 | GLSL vec4 . |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.