ScreenSpaceEffectBuilderParams Interface
Parameters used to create a ScreenSpaceEffectBuilder.
@see createScreenSpaceEffectBuilder.
Properties
Name | Type | Description | |
---|---|---|---|
name | string | The name of the effect. | |
source | ScreenSpaceEffectSource | The GLSL implementation of the effect. | |
textureCoordFromPosition | boolean | undefined | If true, adds a vec2 textureCoordFromPosition(vec4 position) function to the vertex shader that computes a UV coordinate based on the vertex's position. |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.