GraphicDescription.collectTransferables Function
Adds to transferables
all of the Transferable objects like
ArrayBuffer
s that are included in description
. This makes copying a GraphicDescription to and from a Worker
much more efficient.
collectTransferables(transferables: Set<Transferable>, description: GraphicDescription): void
Parameter | Type | Description |
---|---|---|
transferables | Set<Transferable> | |
description | GraphicDescription |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.