addShape2d Method
Appends a closed 2d region to the builder.
addShape2d(points: Point2d[], zDepth: number): void
Parameter | Type | Description |
---|---|---|
points | Point2d[] | Array of vertices of the shape. |
zDepth | number | Z value in local coordinates to use for each point. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.