addRangeBox Method
Add a box representing a volume of space. Typically used for debugging purposes.
addRangeBox(range: Range3d, solid: booleanfalse): void
Parameter | Type | Description |
---|---|---|
range | Range3d | The volume of space. |
solid | boolean | If true, a Box solid primitive will be added; otherwise, a wireframe outline of the box will be added. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.