addPolyface Method
Append a mesh to the builder.
addPolyface(meshData: Polyface, _filled: booleanfalse): void
Parameter | Type | Description |
---|---|---|
meshData | Polyface | Describes the mesh |
_filled | boolean | If the mesh describes a planar region, indicates whether its interior area should be drawn with fill in RenderMode.Wireframe. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.