addPointString Method
Appends a 3d point string to the builder. The points are drawn disconnected, with a diameter in pixels defined by the builder's active GraphicParams.rasterWidth.
addPointString(points: Point3d[]): void
Parameter | Type | Description |
---|---|---|
points | Point3d[] | Array of vertices in the point string. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.