addArc Method
Appends a 3d open arc or closed ellipse to the builder.
addArc(ellipse: Arc3d, isEllipse: boolean, filled: boolean): void
Parameter | Type | Description |
---|---|---|
ellipse | Arc3d | |
isEllipse | boolean | If true, and if the arc defines a full sweep, then draw as a closed ellipse instead of an arc. |
filled | boolean | If true, and isEllipse is also true, then draw ellipse filled. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.