isolateSelectedElements Method
Set the currently selected elements to be always drawn exclusively.
isolateSelectedElements(vp: Viewport, replace: booleantrue, clearSelection: booleantrue): boolean
@returns true if overrides were changed.
@see - alwaysDrawn
Parameter | Type | Description |
---|---|---|
vp | Viewport | The viewport. |
replace | boolean | true to replace currently isolated elements (if any) or false to add to the existing set. |
clearSelection | boolean | true to clear current selection after setting appearance override, false to leave selected. |
Returns - boolean
true if overrides were changed.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.