isolateElements Method
Set the element IDs to be always drawn exclusively.
isolateElements(ids: Id64Arg, vp: Viewport, replace: booleantrue): boolean
@returns true if overrides were changed.
@see - alwaysDrawn
Parameter | Type | Description |
---|---|---|
ids | Id64Arg | The IDs of the elements to always draw. |
vp | Viewport | The viewport. |
replace | boolean | true to replace currently isolated elements (if any) or false to add to the existing set. |
Returns - boolean
true if overrides were changed.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.