create MethodStatic
Create a new DecorateContext.
create(args: DecorateContextCreateArgs): DecorateContext
@note Typically the ScreenViewport takes care of creating the context for you.
Parameter | Type | Description |
---|---|---|
args | DecorateContextCreateArgs | Describes the inputs to the context. |
Returns - DecorateContext
Defined in
- core/frontend/src/ViewContext.ts Line 174
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.