ComputeGraphicDescriptionChordToleranceArgs Interface
Arguments supplied to computeChordTolerance to help compute an appropriate level of detail for the GraphicDescription.
Properties
Name | Type | Description | |
---|---|---|---|
builder | GraphicDescriptionBuilder | The builder that is constructing the GraphicDescription. | |
computeRange | () => Range3d | A function that computes a bounding box enclosing all of the geometry in the builder. |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.