RoundOff Class

AccuDraw value round off settings. Allows dynamic distance and angle values to be rounded to the nearest increment of the specified units value(s).

Methods

Name Description
constructor(): RoundOff    

Properties

Name Type Description
active boolean Whether rounding is to be applied to the corresponding dynamic distance or angle value.  
units Set<number> Round off increment value(s), meters for distance round off, and radians for angle round off.  

Defined in

Last Updated: 05 February, 2025