ElectronHostOpts Interface

Extends

Properties

Name Type Description
electronHost ElectronHostOptions | undefined    

Inherited properties

Name Type Inherited from Description
iModelHost Inherited IModelHostOptions | undefined NativeHostOpts  
ipcHost Inherited { exceptions?: { noStack?: boolean }, socket?: IpcSocketBackend } | undefined NativeHostOpts  
nativeHost Inherited { applicationName?: string } | undefined NativeHostOpts  

Defined in

Last Updated: 21 November, 2024