FontProps Interface
Represents a FontFamilyDescriptor stored in an iModel with a unique numeric Id.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
id | number | An integer that uniquely identifies this font family in the context of the iModel in which it is stored. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
name Inherited | string | FontFamilyDescriptor | The name of the family. |
type Inherited | FontType | FontFamilyDescriptor | The encoding in which the font family's faces are stored. |
Defined in
- core/common/src/Fonts.ts Line 70
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.