PolylineFlags Interface
Flags describing a PolylineArgs.
Properties
Name | Type | Description | |
---|---|---|---|
is2d | boolean | undefined | If true , the polylines' positions all have the same z coordinate. |
|
isDisjoint | boolean | undefined | If true , the polylines are to be drawn as individual disconnected point strings instead of as connected line strings. |
|
isPlanar | boolean | undefined | If true , the polylines' positions are all coplanar. |
|
type | PolylineTypeFlags | undefined | Default: Normal. |
Defined in
- core/common/src/Render.ts Line 30
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.