PolylineTypeFlags Enumeration
Describes the semantics of a PolylineArgs.
Members
Name | Value | Description |
---|---|---|
Edge | A polyline used to define the edges of a planar region. | |
Normal | Just an ordinary polyline with no special semantics. | |
Outline | Like Edge, but the edges are only displayed in Wireframe when the surface's fill is not displayed. FillFlags controls whether the fill is displayed. |
Defined in
- core/common/src/Render.ts Line 16
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.