ViewStoreError.throwError Function
Instantiate and throw a ViewStoreError
throwError<T extends ViewStoreError>(key: ViewStoreError.Key, e: Omit<T, "name" | "iTwinErrorId">): never
Parameter | Type | Description |
---|---|---|
key | ViewStoreError.Key | |
e | Omit<T, "name" | "iTwinErrorId"> |
Returns - never
Defined in
- core/common/src/ITwinCoreErrors.ts Line 114
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.