CloudSqliteError.throwError Function
Instantiate and throw a CloudSqliteError
throwError<T extends CloudSqliteError>(key: CloudSqliteError.Key, e: Omit<T, "name" | "iTwinErrorId">): never
Parameter | Type | Description |
---|---|---|
key | CloudSqliteError.Key | |
e | Omit<T, "name" | "iTwinErrorId"> |
Returns - never
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.