ChannelControlError.isError Function
Determine whether an error object is a ChannelControlError
isError(error: unknown, key?: ChannelControlError.Key): error is ChannelControlError
Parameter | Type | Description |
---|---|---|
error | unknown | |
key | ChannelControlError.Key |
Returns - error is ChannelControlError
Defined in
- core/common/src/ITwinCoreErrors.ts Line 175
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.