constructor Method
Create a new sky sphere using the specified image.
SkySphere(image: string, gradient?: SkyGradient): SkySphere
Parameter | Type | Description |
---|---|---|
image | string | The image to map to the interior of the sphere. |
gradient | SkyGradient | Optionally overrides the default gradient settings used if the image cannot be obtained. |
Returns - SkySphere
Defined in
- core/common/src/SkyBox.ts Line 312
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.