Entry<K, V> Class
An entry holds the key and value, and pointers to any older and newer entries.
Methods
Name | Description | |
---|---|---|
constructor<K, V>(key: K, value: V): Entry<K, V> |
Properties
Name | Type | Description | |
---|---|---|---|
key | K | ||
newer | Entry<K, V> | undefined | ||
older | Entry<K, V> | undefined | ||
value | V |
Defined in
- core/bentley/src/LRUMap.ts Line 21
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.