WorkspaceEditor.construct Function

Create a new WorkspaceEditor for creating new versions of WorkspaceDbs.

construct(): WorkspaceEditor

@note the caller becomes the owner of the Workspace.Editor and is responsible for calling WorkspaceEditor.close on it when they are finished using it.

@note It is illegal to have more than one Workspace.Editor active in a single session.

Returns - WorkspaceEditor

Defined in

Last Updated: 21 November, 2024