WorkspaceDbLoadErrors Interface
An exception that may occur while opening an IModelDb if any problems are detected while loading its workspace. This exception is never actually thrown; instead, after the iModel is opened, the exception is forwarded to exceptionDiagnosticFn so that the user can be notified of the problems.
Extends
- Error
Properties
Name | Type | Description | |
---|---|---|---|
wsLoadErrors | WorkspaceDbLoadError[] | undefined | An array of problems that were encountered attempting to load WorkspaceDbs for an IModelDb. |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.