CloudSqlite.querySemverMatch Function
query the databases in the supplied container for the highest SemVer match according to the version range. Throws if no version available for the range.
querySemverMatch(props: CloudSqlite.LoadProps): CloudSqlite.DbFullName
Parameter | Type | Description |
---|---|---|
props | CloudSqlite.LoadProps |
Returns - CloudSqlite.DbFullName
Defined in
- core/backend/src/CloudSqlite.ts Line 891
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.