EntityJsClassMap Class

Maintains the mapping between the name of a BIS ECClass (in "schema:class" format) and the JavaScript Entity class that implements it.

Methods

Name Description
constructor(): EntityJsClassMap    
register(entityClass: , schema: ): void Registers a single entityClass defined in the specified schema.  

Defined in

Last Updated: 03 April, 2025