IModelJsFsStats Class
Information about a file. See lstatSync
Methods
Name | Description | |
---|---|---|
constructor(size: number, atimeMs: number, mtimeMs: number, birthtimeMs: number, isDirectory: boolean, isFile: boolean, isSocket: boolean, isSymbolicLink: boolean, isReadOnly: boolean): IModelJsFsStats |
Properties
Name | Type | Description | |
---|---|---|---|
atimeMs | number | ||
birthtimeMs | number | ||
isDirectory | boolean | ||
isFile | boolean | ||
isReadOnly | boolean | ||
isSocket | boolean | ||
isSymbolicLink | boolean | ||
mtimeMs | number | ||
size | number |
Defined in
- core/backend/src/IModelJsFs.ts Line 19
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.