deleteAllTxns Method
Destroy the record of all local changes that have yet to be saved and/or pushed.
This permanently eradicates your changes - use with caution!
Typically, callers will want to subsequently use releaseAllLocks.
After calling this function, hasLocalChanges, hasPendingTxns, and hasUnsavedChanges will all be false
.
deleteAllTxns(): void
Returns - void
Defined in
- core/backend/src/TxnManager.ts Line 749
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.