FontFile.createFromTrueTypeFileName Function
Create a FontFile from a FontType.TrueType file on disk.
createFromTrueTypeFileName(fileName: string): FontFile
Parameter | Type | Description |
---|---|---|
fileName | string | The absolute path to the font file. |
Returns - FontFile
Defined in
- core/backend/src/FontFile.ts Line 74
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.