provideWidgets Method
Deprecated in 4.15.0. Use getWidgets instead. To map item to location previously specified by arguments use layouts.
Provides widgets.
provideWidgets(stageId: string, stageUsage: string, location: StagePanelLocation, section?: StagePanelSection, stageAppData?: any): ReadonlyArray<Widget>
Parameter | Type | Description |
---|---|---|
stageId | string | |
stageUsage | string | |
location | StagePanelLocation | |
section | StagePanelSection | |
stageAppData | any |
Returns - ReadonlyArray<Widget>
Defined in
Last Updated: 30 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.