TileLoadingIndicator Class
TileLoadingIndicator React component
Extends
- React.PureComponent<CommonProps, TileLoadingIndicatorState>
Methods
Name | Description | |
---|---|---|
constructor(props: CommonProps): TileLoadingIndicator | ||
componentDidMount(): void | Called immediately after a component is mounted. | |
componentWillUnmount(): void | Called immediately before a component is destroyed. | |
render(): React.JSX.Element | Renders TileLoadingIndicator |
Defined in
Last Updated: 30 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.