StatusBarProps Interface

Deprecated  in 4.16.0. Used in a deprecated component StatusBar.

Properties for the StatusBar React component

Extends

Properties

Name Type Description
children React.ReactNode | undefined    
widgetControl StatusBarWidgetControl | undefined    

Inherited properties

Name Type Inherited from Description
className string | undefined CommonProps Custom CSS class name
itemId string | undefined CommonProps Optional unique identifier for item.
style React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 20 November, 2024