ListPickerPropsExtended Interface

Properties for the ListPicker component

Extends

Properties

Name Type Description
disableAllFunc () => void | undefined    
enableAllFunc () => void | undefined    
invertFunc () => void | undefined    

Inherited properties

Name Type Inherited from Description
expanded Inherited boolean | undefined ListPickerProps  
icon Inherited React.ReactNode | undefined ListPickerProps  
iconSpec Inherited React.ReactNode | undefined ListPickerProps  
items Inherited ListItem[] ListPickerProps  
onExpanded Inherited (expand: boolean) => void | undefined ListPickerProps  
onSearchValueChange Inherited (search: string) => void | undefined ListPickerProps  
onSizeKnown Inherited (size: SizeProps) => void | undefined ListPickerProps  
panelOnly Inherited boolean | undefined ListPickerProps  
boolean | undefined ListPickerProps  
setEnabled Inherited (item: ListItem, enabled: boolean) => any ListPickerProps  
title Inherited string ListPickerProps  

Defined in

Last Updated: 30 January, 2025