getItemDefForTool MethodStatic

Deprecated  in 4.15.0. Use createForTool instead.

Create a ToolItemDef that will run a registered tool.

getItemDefForTool(tool: , icon?: string, ...args: any[]): ToolItemDef

Parameter Type Description
tool  
icon string  
...args any[]  

Returns - ToolItemDef

Defined in

Last Updated: 21 November, 2024