getContentControl Method

Deprecated  in 4.16.0. Uses a deprecated class ContentControl.

Gets a ContentControl from the Content Group based on its ContentProps.

getContentControl(contentProps: ContentProps, _index: number): undefined | ContentControl

Parameter Type Description
contentProps ContentProps  
_index number  

Returns - undefined | ContentControl

Defined in

Last Updated: 21 November, 2024