Calculator Class
Extends
- React.PureComponent<CalculatorProps, CalculatorState>
Methods
Name | Description | |
---|---|---|
constructor(props: CalculatorProps): Calculator | ||
componentDidMount(): void | ||
render(): React.JSX.Element |
Properties
Name | Type | Description | |
---|---|---|---|
defaultProps Static Readonly | Pick<CalculatorProps, "engine"> |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.