suspendIModelToolSelectionSync Method
Temporarily suspends tool selection synchronization until the returned Disposable
is disposed.
suspendIModelToolSelectionSync(imodel: IModelConnection): { [dispose]: () => void, dispose: () => void }
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection |
Returns - { [dispose]: () => void, dispose: () => void }
Defined in
Last Updated: 04 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.