getKeysForSelection MethodStatic
Re-map the given keyset for selection. This means all instance node keys get converted to instance keys, because in that case we want to select instances instead of nodes. All other types of keys ar left as is.
getKeysForSelection(keys: Readonly<Keys>): Key[]
Parameter | Type | Description |
---|---|---|
keys | Readonly<Keys> |
Returns - Key[]
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.