getSelection Method
Get the selection stored in the provider.
getSelection(imodel: IModelConnection, level: number): Readonly<KeySet>
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | iModel connection which the selection is associated with. |
level | number | Level of the selection (see selection levels documentation section) |
Returns - Readonly<KeySet>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.