ISelectionProvider Interface
Selection provider interface which provides main selection and sub-selection.
Implemented by
Methods
Name | Description | |
---|---|---|
getSelection(imodel: IModelConnection, level: number): Readonly<KeySet> | Get the selection stored in the provider. |
Properties
Name | Type | Description | |
---|---|---|---|
selectionChange | SelectionChangeEvent | An event that's fired when selection changes |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.