createSelectionScopeProps Function
Deprecated in 5.0. Use computeSelection
from @itwin/unified-selection package instead.
Normalizes given scope options and returns SelectionScopeProps that can be used for calculating selection with scope.
createSelectionScopeProps(scope: string | SelectionScopeProps | SelectionScope): SelectionScopeProps
Parameter | Type | Description |
---|---|---|
scope | string | SelectionScopeProps | SelectionScope |
Returns - SelectionScopeProps
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.