sortFieldsAsync Method
Sorts an array of fields with respect to favorite property order. Non-favorited fields get sorted by their default priority and always have lower priority than favorited fields.
sortFieldsAsync(imodel: IModelConnection, fields: Field[]): Promise<Field[]>
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | IModelConnection. |
fields | Field[] | Array of Field's that needs to be sorted. |
Returns - Promise<Field[]>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.