hasAsync Method
Check if field contains at least one favorite property.
hasAsync(field: Field, imodel: IModelConnection, scope: FavoritePropertiesScope): Promise<boolean>
Parameter | Type | Description |
---|---|---|
field | Field | Field that contains properties. |
imodel | IModelConnection | IModelConnection. |
scope | FavoritePropertiesScope | FavoritePropertiesScope to check for favorite properties. It also checks the more general scopes. |
Returns - Promise
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.