changeFieldPriority Method
Changes field properties priorities to lower than another fields priority
changeFieldPriority(imodel: IModelConnection, field: Field, afterField: Field, visibleFields: Field[]): Promise<void>
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | IModelConnection. |
field | Field | Field that priority is being changed. |
afterField | Field | Field that goes before the moved field. If undefined the moving field is changed to the highest priority (to the top). |
visibleFields | Field[] | Array of fields to move the field in. |
Returns - Promise
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.